Cannot getVersions error when running a concurrent job from EBS

+—————————————————————————+
General Ledger: Version : 12.0.0
Copyright (c) 1979, 1999, Oracle Corporation. All rights reserved.
GLDRMLDR module: Load Segment Values and Hierarchies
+—————————————————————————+
Current system time is 04-DEC-2013 16:16:48
+—————————————————————————+
2013.12.04 16:16:53:– Initializaing Load Segment Values and Hierarchies program …
2013.12.04 16:16:53:– Request ID =6365737
2013.12.04 16:16:53:– Value Set =COMPANY_CODE
2013.12.04 16:16:53:– Fetching DRM profile options values …
2013.12.04 16:16:53:– Profile: GL_DRM_VALUE_SET_PROP ==> OracleGL.ValueSet
2013.12.04 16:16:53:– Profile: GL_DRM_VER_EXPORT_PROP ==> OracleGL.AllowExport
2013.12.04 16:16:53:– Profile: GL_DRM_HIER_EXP_PROP ==> OracleGL.AllowHierExport
2013.12.04 16:16:53:– Profile: GL_DRM_VER_EXPORT_DEFN ==> EBSValueSetExport
2013.12.04 16:16:53:– Profile: GL_DRM_HIER_EXPORT_DEFN ==> EBSHierarchyExport
2013.12.04 16:16:53:– Profile: GL_DRM_WSDL_URL ==> http://server:port/oracle-epm-drm-webservices/DrmService?wsdl
2013.12.04 16:16:53:– Profile: GL_DRM_API_URL ==> http://server:port/Oracle/Drm/APIAdapter
2013.12.04 16:16:53:– Profile: GL_DRM_USERNAME ==> username
2013.12.04 16:16:53:– Scanning DRM for version to Export…
2013.12.04 16:16:57:– oracle.apps.gl.drm.ws.DrmWSClient.getVersions(): Event payload –
<drm:getVersions xmlns:drm=’http://drm.webservices.epm.oracle’/>
2013.12.04 16:16:57:– Unexpected Error -> oracle.apps.gl.drm.ws.DrmWSException: Exception when Invoking Web Service -> oracle.apps.fnd.wf.bes.InvokerException: javax.xml.rpc.soap.SOAPFaultException: Cannot getVersions. Error while processing AppParameters in SOAP Header: AppParameters does not exist in SOAP Header.
oracle.apps.fnd.wf.bes.EventDispatcher.executeSubscription(EventDispatcher.java:891)
oracle.apps.fnd.wf.bes.EventDispatcher.processSubscription(EventDispatcher.java:556)
oracle.apps.fnd.wf.bes.EventDispatcher.dispatch(EventDispatcher.java:335)
oracle.apps.fnd.wf.bes.BusinessEvent.raise(BusinessEvent.java:1819)
oracle.apps.gl.drm.ws.DrmWSClient.raiseInvokerEvent(DrmWSClient.java:531)
oracle.apps.gl.drm.ws.DrmWSClient.getVersions(DrmWSClient.java:480)
oracle.apps.gl.drm.util.DrmLoader.scanDRMVersions(DrmLoader.java:348)
oracle.apps.gl.drm.util.DrmLoader.runProgram(DrmLoader.java:133)
oracle.apps.fnd.cp.request.Run.main(Run.java:157)
+—————————————————————————+
Start of log messages from FND_FILE
+—————————————————————————+
If you see error like above, it is most likely because missing patch. make sure below batches are applied and re-test.
Make sure you applied the patch set 11659733:R12.GL.B and Pre-req: 10632813:R12.OWF.B